BBM Protected requirements

BBM Protected is available for BlackBerry OS, BlackBerry 10, iPhone, and Android devices. No BES is required for BBM Protected.

  1. Device Operating System requirements
    1. For BlackBerry® OS devices, BBM Protected will work with BlackBerry OS version 6.0, 7.0, or 7.1
    2. For BlackBerry® 10 devices, BBM Protected will work on BlackBerry 10 v 10.2, 10.2.1, or 10.3
    3. For iPhone, BBM Protected will work on iOS 6.0 or higher
    4. For Android devices, BBM Protected will work on Ice Cream Sandwich (4.0) or higher
  2. Minimum BBM Version requirements
    1. For BlackBerry OS devices, BBM Protected requires BBM version 8.5.3 or higher
    2. For BlackBerry 10 devices, BBM Protected requires BBM version 10.7 or higher
    3. For iPhone, BBM Protected requires BBM version 2.7 or higher
    4. For Android devices, BBM Protected requires BBM version 2.7 or higher
  3. Admin requirements
    1. For BlackBerry OS, BlackBerry 10, iPhone, and Android devices BBM Protected is managed through the Enterprise Identity by BlackBerry Administration console – a service you get when you purchase your BBM Protected subscriptions.
    1. No BES is required.
    2.